HostMonster主机修改PHP版本图文说明

国外主机 (855) 2013-01-08 10:05:01

  HostMonster提供的是linux系统的虚拟主机,因此只支持PHP程序的网站。如今大多数网站程序都已能够很好兼容PHP的各个版本,但是有些网站程序可能仍然需要特定的PHP版本才能运行,所以用户就需要适时的降低或升级PHP的版本。在HostMonster主机中,一般默认的PHP版本都是最新的,用户可以通过HostMonster主机管理面板来查看和修改php版本。

首先,登录HostMonster主机管理面板,在“软件/服务”模块中选择PHP配置图标,如下图所示:

 hostmonster主机cpanel面板

然后,点击进入PHP版本选择界面,根据自己网站程序的要求选择PHP版本,主机默认的一般是当然最新PHP版本,如下图所示:

更改php版本

最后,选择适当PHP版本后,其他选项默认即可,点击页面底部的更改保存按钮,修改PHP版本完成。如下图所示:

确认修改php版本

一般来说,使用HostMonster主机安装程序不需要修改PHP版本的,除非该程序需要特定的PHP版本,否则最好不要随便修改主机默认PHP版本,以免发生其他程序错误,给自己带来不必要的麻烦。

 相关内容:

1.怎样修改HostMonster文件权限

2.如何关闭HostMonster自动续费功能

THE END